PDA

View Full Version : Crazy power draw



Firgof
04-20-2014, 11:36 AM
Please implement something to keep my card from maxing itself out. I'd love to play around with TTS -- but I also don't want the game/engine to max out my card unless it needs to. Games which are extremely computationally and graphically intensive don't stress my computer out like TTS seems to.

Finassar
04-20-2014, 12:57 PM
Do by chance play on Very low settings? they kind of suck, if you do bump it up to low or med, and it MIGHT work better.

Firgof
04-20-2014, 01:35 PM
Yes. I switched it to Ultra and now it works at a much more reasonable temperature and draw.

Finassar
04-20-2014, 01:48 PM
That's good to hear! Knil, the creator, said he hasn't tested it much on the low settings. and I think, but don't quote me on this, unity doesn't work well with low settings

QQuixotic
04-20-2014, 01:56 PM
Finassar said

That's good to hear! Knil, the creator, said he hasn't tested it much on the low settings. and I think, but don't quote me on this, unity doesn't work well with low settings

No, that's right. I don't know what causes that. I tried it on ultra today too and my laptop fan isn't weezing anymore. I was on medium before.

NightCrest
04-20-2014, 02:00 PM
That seems really odd to me. You'd think lower setting would = less strain

jay_rab
04-20-2014, 02:12 PM
Well if testing is done in the most "ideal situation" it should preform better on in those ideal ranges if our computers can naturally handle it.

Knil
04-20-2014, 04:31 PM
Above medium Vsync kicks on which locks framerate to 60. You computer before was most likely running the game at 1,000 of FPS at it's maximum capabilities.

Lower settings are for people with weaker hardware, because if you have vsynced enabled with less than 60 FPS you start stutter, so it is disabled on medium and under.