I'm getting this error as well, on Mac. Any solutions?