Results 1 to 4 of 4

Thread: Can't see anything!

  1. #1
    Join Date
    May 2015

    Can't see anything!

    tabletop sim help1.jpg
    This is a game I tried to play today. Can you guess what it is?

    tabletop sim help2.jpg
    How about now?

    tabletop sim help3.jpg
    I'm having some graphics issues. I am running a 64-bit Win7 Service Pack 1, with an Intel Q35 Express Chipset graphics card (basically, it's a potato). I tried it on my other computer, and it worked. It's also a Windows 7, with likely a more up-to-date graphics card.

    I've tried changing graphics settings to medium, switching between Full Screen and Window mode, messing around with Screen Resolution, even reinstalling the game! Nothing works.

    It's likely the outdated hardware on my computer. I've gotten other games to work on it, so I don't think it's wholly impossible, but...

    I appreciate any timely response,
    Acadian Chainsaw

  2. #2
    Try updating your graphics driver.

  3. #3
    Join Date
    Feb 2015
    The Internet
    Have you checked in your graphics settings and made sure it was on quality and NOT performance?

  4. #4
    Join Date
    May 2015
    I have updated everything. Graphics card, software, hardware, everything, even things that don't even pertain to graphics card. Numerous restarts later, no effect. Intel has discontinued support for the piece anyway, so updating it isn't even possible.

    As for settings, "Quality" and "Performance" don't exist. They're not valid settings. There's no menu or button for that. I can only edit the OpenGL settings, and there's nothing of that sort there. I'm looking at the Intel Graphics Media Accelerator Driver options window thing, it's the only thing I can find.
    tabletop sim help4.jpg
    Considering how old the graphics card is and the hardware differences between my computers, I'm going to say that my card is not capable of running this game.
    This is why you shouldn't buy potato computers and expect them to run games with modern technology. That was my mistake.
    It runs on my laptop perfectly fine though, and it is a good and entertaining game.

    Also, while attempting to troubleshoot the game itself, I found a few interesting things:
    Forcing the game to run in 256 colors crashes the game. Not sure what this means, but someone might want to look into this.
    Forcing it into 640x480 resolution does nothing.
    Compatibility mode, predictably, does nothing.

    This really is a hardware issue that I'm having. And it's pretty much resolved: I need to replace the actual card itself or just use the laptop.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts