Page 12 of 12 FirstFirst ... 2101112
Results 276 to 283 of 283

Thread: TTS Mod Backup tool

  1. #276
    Here is a problem I am having I am using the Backup feature and not using the Add Workshop ID option to the file name, and there are a few mods on the Workshop with the Same Name.

    What the program wants to do is overwrite the second one unless I tell it to save with different name, this is fine if I am only doing a backup of a few files but when you are doing say a few hundred this can get annoying.

    Is there a way you could add a feature where it would say Add the Workshop ID for the second one with the Same Name so you wouldn't have to do it manually?

  2. #277
    I tried to open and its asking for location of

    Tabletop Simulator.exe ?

    When I search this on my PC, I can see the file heirarchy, but when I try to navigate to that, there is no AppData folder to go through to get to the rest.

    When I select the TTS deckstop shortcut I get 'catastrophic failure' error

    A little help please

  3. #278
    [drive]:\[steam install dir]\steamapps\common\Tabletop Simulator\
    My Boardgame uTube chan - Tragic's Table Top
    BGG Guild of BoardGame uTubers - Tube Tables

  4. #279
    Quote Originally Posted by Sorcerer View Post
    there are a few mods on the Workshop with the Same Name
    This is a good reason to remove the option and always to add the workshop ID to the name, IMO.

  5. #280
    @Corrodias Yeah that would work too, I had used that when I first started using TTS Mod Backup but some how it got unchecked and I had a Bunch of double backups. So I left it unchecked and had to manually delete all the doubles.

    I like your Idea of removing the one Option and just making it where it always adds the Workshop ID to the name.

  6. #281
    thanks @tragic that worked

  7. #282
    When I try to download a Workshop Mod, I get this error:

    Error downloading Workshop Mod: La ruta de acceso no tiene un formato válido.

  8. #283
    Dear Froghut,

    I hope you're well. My english got a bit rusty, so please excuse strange sentences. Once more I have a bug report for you (using TTS Mod Backup 1.9.7):
    1) TTS Mod Backup seems to have a problem with images located at the domain "". It doesn't seem to be able to load them down.
    2) This may be no bug at all, but more of design choice on your side: In all those years my library grown quiet large. I'm currently at 9207 mods. TTS Mod Backup started to get a bit slow since I crossed the point of 7000 mods. After some tests and checking TaskManager, it seems that TTS Mod Backup loads all json-files (in my case: nearly 7 GB) into RAM, causing a memory footprint of around 12 GB. Maybe it would be possible to load them on demand.

    Once again: Thank you for this great tool.
    I hope, you had a good start into the new year!



Page 12 of 12 FirstFirst ... 2101112

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts