Results 1 to 6 of 6

Thread: V5.8 - Cursor moves nonstop to the top left corner of the screen on startup

  1. #1

    V5.8 - Cursor moves nonstop to the top left corner of the screen on startup

    Video below:
    https://www.youtube.com/watch?v=PoHoq22QQEo

    This happens everytime I launch the game, since V5.8.
    I do not own any controller (steam, 360, etc.).
    Veryfying files didn't find any error or corrupted files.

    Help, please.
    Last edited by Kowgan; 10-09-2015 at 11:05 PM.

  2. #2
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Hi there, even if you don't have a controller plugged in, see if disabling it in the configuration menu does the trick. There may be something plugged in that's affecting it. Just go to configuration/controllers and uncheck it on the bottom. Then see if that helps.

    Thanks!

  3. #3
    Join Date
    Jan 2014
    Posts
    986
    See if disabling controller in the configuration menu fixes the issue.

  4. #4
    Hi, thanks for the answer.

    Is there any way we can disable it through a configuration file, outside the game? The bug won't let me click anything on the screen. Thanks!

  5. #5
    Join Date
    Jan 2014
    Posts
    986
    Try disable "HID - compliant game controller" in device manager.

  6. #6
    This solution works like a charm.
    After that, I've disabled the Controller option on the configuration menu, and reenabled HID. The game works normally.

    Thank you for the support!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •