Results 1 to 6 of 6

Thread: Where is my game???

  1. #1

    Where is my game???

    Hi, I did an experimental TTS game of one of my favorite board games.
    Uploaded it to workshop.
    But cannot see it in my workshop files?

    Upload went ok, and I got my id number.
    I can even update content to it, but I cannot find it anywhere....
    Where should I find it?
    Already checked my workshop files. Wasn't there...
    T:T

  2. #2
    That's an odd one.

    When on your profile page in steam.

    Does the mod register next to the Workshop items Legend ?

    If its your only workshop item it should say Workshop items 1 for example.

    if it say that, then try accessing it from there. otherwise I don't think its actually been uploaded properly somehow .

  3. #3

    Nope

    Nope.
    0 Workshop Items.

    Filter: All games, By Tumba
    "No matching files were found for Tumba"

    I actually uploaded it twice as a new game.
    Got id's both times.

    Also tried to update with the later id.
    "Update successful"...

    Maybe it is it registering for wrong user?

    Any ideas...?

    T:T

  4. #4
    Try this:
    Open your web browser and enter this in the Address bar(without the quotes): "http://steamcommunity.com/sharedfiles/filedetails/?id=xxxxxxxxx"
    Put your 9-digit number in place of the x's at the end. Tell us what you get, if anything.

    Could we also get the link to your profile? Maybe we'll see something you don't. IDK just a shot in the dark on that one, but worth trying...
    Last edited by TheRaven81; 11-17-2015 at 07:32 AM.

  5. #5
    I tried that too.
    The response was something like "The item seems to have been removed..."

    But, it seems that the third time was the charm.
    I tried uploading a third time.

    This time, once it was done uploading, I got the Steam achievement "Sharing is Caring".
    Slightly hopeful I went to my Workshop, and yes it was there.

    The only difference this time to the others, was that instead of maybe around 100 chars of description I just put "X".
    I do not think that was the reason for it working, so go and figure...

    One other thing I noticed.
    The id I got earlier was much longer than 9 digits (18 perhaps?)....
    Could it be that it somehow goofed up the upload combining two uploads?
    Sounds far fetched, but I have managed to do far stranger things trying to handle simultaneous asynchronous calls...

    Anyways, seems to work now.
    Thank you everybody for trying to help me!
    Cheers!

  6. #6
    Um, this thread can be changed to solved.
    I seem not to be able/ know how to do it myself....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •