Results 1 to 8 of 8

Thread: Where is my game 2 ???

  1. #1

    Where is my game 2 ???

    Reopened this case...

    The story so far:
    Having had troubles uploading my game to workshop, if finally (luckily?) managed to get it up there.
    Was happy, closed case.

    BUT.
    Tried to update my game (using the 9 digit id I got).
    TTS says: Updated.
    Workshop notes that a change has been done.
    Naturally, I had a subscription of my game.
    But it doesn't update!?
    Boots & restarts to comp and TTS.
    Still same old version.
    Deleted all images from cache.
    Still same old version.

    Deleted the game from Workshop, unsubscribed.
    Loaded the new version from my save files.
    Uploaded game to workshop.
    Got error: Missing thumbnail.
    Added thumbnail.
    Uploaded game to workshop.
    TTS claims:Game uploaded. Id: 18446744073709551615 (What!? Shouldn't it be 9 digits? (Same thing as my original problem...))
    Tested update with Id: 18446744073709551615.
    TTS claims: Game updated.
    Visit to workshop tells a different story, no games here...

    Retry by Create new game. Changed name, remembered thumbnail.
    TTS claims:Game uploaded. Id: 18446744073709551615 (What!? Same damn id!)
    Workshop empty.
    Bang head at wall.
    Headache.

  2. #2
    It might be worth taking a look at your log file next time you try this

    What's your internet connection like ?. could it possibly be related to a transmission issue

  3. #3
    yeah idk why it would give you a HUGE ID # like that... it shouldn't. like you said it should only be 9 digits, not 20.

    BTW, I sent you a Friend request on Steam, if you'd like I'll try to help you out.

  4. #4
    Cable internet. No problems there...

  5. #5
    Today it worked again.
    This time I just put game name as X description as x and same thumbnail picture as before...
    This is truly strange.

    Sorry Raven.
    I'm really picky about Steam friends.
    Nothing personal, but I like to know people a little better before accepting friend requests.
    Maybe some other time?

  6. #6
    Considering the sporadic nature of you issue it feels like its connection related, not necessarily you to the internet but your connection to wherever these mods go when there Uploaded.

    That long assed number doesn't seem to be completely random either, I've come across it during several google quests into your issue.

    For Example.http://forum.keenswh.com/threads/mod...t-all.7165185/

    Look at Buzzed Bears Log data half way down that page.

    TTS claims:Game uploaded. Id: 18446744073709551615 (What!? Shouldn't it be 9 digits? (Same thing as my original problem...))
    See I don't think that is an id number, more some something else entirely ?

    Weirdly its actually 2 to the 64th power -1 (Which is Quite a famous number) it may or may not have any relevance here but seems an odd coincidence non the less.


    Did you look through your log file by any chance, as it would be interesting to see what its been reporting during all this bother.

  7. #7
    Hmm, where is the log of TTS?

    Btw. After last update no save games work, now workshop games work. Not even my own.
    They start loading but hang up almost immediately (after loading 1-6/XXX).
    Tried to reinstall TTS. Still same problem...
    Totally frustated...

  8. #8
    After the second update today. My downloads and saves seem to work again...
    Let's close this thread for now.
    I'll continue testing...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •