Results 1 to 5 of 5

Thread: Tabletop Simulator VR Stops responding on loading screen

  1. #1

    Tabletop Simulator VR Stops responding on loading screen

    So I have been trying for the past hour to fix this and no luck. I have tried everything; disabling shadowplay, exiting steam vr beta, uninstalling redist 2010 and 2012 and changing the vr shortcut path and nothing has worked. Please could someone help, thanks.

    SPECS:
    GTX 980
    i7 4790k
    16GB RAM

  2. #2
    Tabletop Simulator's minimum requirements are 17GB of ram.

    No, actually, check your steam folder. Do you have a "VR" folder? If so, delete it. Tabletop Simulator loads up the wrong config files if that folder exists. The real config files are elsewhere. That should fix the problem where the game gets suck loading when it first starts up.

    If you're getting stuck loading AFTER the game loads up (like, when you pick a game to load the game board), then that would be a different issue. Sometimes game items just don't load in and I'm suck in the black "Loading" void forever.

  3. #3
    Quote Originally Posted by grant10k View Post
    Tabletop Simulator's minimum requirements are 17GB of ram.
    Please do not spread false information.

    From the Steam Store Page of Tabletop Simulator:
    MINIMUM:
    OS: Windows XP SP2
    Memory: 4 GB RAM
    Graphics: Integrated
    Network: Broadband Internet connection
    Storage: 4 GB available space

  4. #4
    Quote Originally Posted by TheRaven81 View Post
    spread false information.
    Ha. Then don't pull my quote and leave out the context

    No, actually...

  5. #5
    hey again, yeah I don't have a VR folder

    - - - Updated - - -

    Oh wait I do in my steam directory

    - - - Updated - - -

    wow thanks! that worked. simple fix which is nice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •