Results 1 to 9 of 9

Thread: Infinite "Loading..." for clients after "Rewind"

  1. #1

    Infinite "Loading..." for clients after "Rewind"

    Tested on v7.5, but earlier versions where also affected.

    Steps to reproduce bug:

    1. Hosts loads http://steamcommunity.com/sharedfile.../?id=342782479
    2. Spawn infinite bag
    3. Place one of the dice in the bag
    4. Play around
    5. Rewind - host will see everything loaded, clients will never load and won't see some of the objects


    Before (client perspective)


    After (client perspective)


    To repair this problem clients need to rejoin the server or host needs to save, load something else (like chess) and reload save. Both are time consuming and break the game flow on every use of rewind.

    Infinite bag seems to be the catalyst of the problem, but sometimes decks or other custom models are also affected. Most likelly they share a common root cause.
    Last edited by Knil; 08-10-2016 at 02:18 PM.

  2. #2
    Join Date
    Apr 2016
    Posts
    174
    I tried tracking down this bug, but couldn't find an easy way to reproduce it. Thanks; however, I'm fairly certain the devs know about the problem, but haven't attempted to fix it for a while now. I think due to the fact they were adding VR, which shouldn't of been added before fixing this problem. Also, why does the rewind reload the table? Why isn't all movements just stored or deletions, etc just reversed.. why the need to reload. Sorry for the negative post, but my bug reports (issues) haven't seen a response, and just overall been ignored.

    Flo

  3. #3
    v7.6 is also affected

  4. #4
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Fixed in v7.7, thanks!

  5. #5
    Bug is present in 7.7, 7.7.1 and 7.8

    Screenshot from 2 minutes ago:


    Don't get me wrong - there is some progress and it seems more resilient, but you can still trigger this bug if you have more bags and/or rewind more than once (rewind before last rewind loading is done?), which on a bigger table is basically guaranteed.
    Last edited by customKarma; 08-06-2016 at 02:23 AM.

  6. #6
    i have a similar issue. when i load up the game and someone either adds or removes a piece i have the loading sign there as well. always missing at least one piece because it no longer needs to load (either having been put in a deck or deleted, etc etc)

  7. #7
    Problem still occurs in v7.9
    add mode bags, rewind a couple of times

    btw topic was created exactly 2 months ago...

  8. #8
    This is so frustrating u can't actually rewind anything in your tabletop game because when u do it - honestly every player in game has infinite loading. Nothing helps , u have to waste time and reconnect. Nothing ruins gameplayt more than this issue. So the question is when this will be finally patched for good ?

    1 month? 1 year or never? Maybe you are fine with this Berserker Games but we don't. Can you actually admit there is a problem? Or we still pretend everything is fine?

  9. #9
    Join Date
    Apr 2016
    Posts
    174
    Sigh.. This was NEVER fixed, and here I was promised that it was. Ever think of just fixing bugs once you get a report of them? Like not 4-5 months later type of thing?

    Flo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •