Results 1 to 3 of 3

Thread: Textures not loading: All in white

  1. #1

    Question Textures not loading: All in white

    I am trying to play Secret Hitler with some friends, but although it says it is fully loaded, I cannot see any of the textures on the cards, objects, or even the surface of the table: it is all white.

    I am playing on a macbook, and have tried with and without the relevant workshop item downloaded (the server is hosted by someone else with the correct mod installed, and no one else is having any issues whatsoever). I have also tried restarting my computer, uninstalling and reinstalling the game completely, and changing numerous settings including mod threading, full size textures, resolution, quality, and full screen.

    This is my first time trying to play the game, but the tutorial worked perfectly and all the single player games also appear to be working fine.

    Thanks :-)
    Phredd
    Last edited by Phredd; 08-09-2016 at 06:17 AM.

  2. #2
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    There could be a couple things.

    First check your anti-virus/firewall settings. That's usually the main reason why you're getting all white textures if everyone else can see them no problem.

    And secondly, if you're on Windows: Go into programs and features and uninstall Microsoft Visual C++ 2012 Redistributable Package (x86)
    Then RE-install this: https://www.microsoft.com/en-us/down....aspx?id=30679

  3. #3
    Thank you for your response.

    I do not think there was a problem with my anti-virus / firewall settings, and as I am on a Mac I cannot implement the other part of your solution, however I believe I have found and solved the problem.

    Opening the workshop mod in question in single player mode, I found I was still unable to see anything, but here the errors I was getting prompted pop-ups showing that it couldn’t get the textures from the URL... I think this is a specific problem with using that mod on a Mac for some reason. I think I would’ve been able to manually download all the textures into the game folder, however the easier solution was just to use a different Secret Hitler workshop mod that must have been ‘fixed’ for macs, as it didn’t have the same problem.

    Thanks again :-)

    Edit: For future reference, the version of Secret Hitler in the workshop that had problems for me was “Secret Hitler” by FragaholiC. The working version of the mod was “Secret Hitler Rescripted” by LostGod :-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •