Results 1 to 8 of 8

Thread: Images not loading for other players

  1. #1

    Images not loading for other players

    Hey,

    I already chatted with a member of your YouTube-Account, here are the details:

    That is the Mod:
    http://steamcommunity.com/sharedfile.../?id=908908581

    OS: Windows 7
    Errors:
    Failed to load Image (.jpg or .png): deckteil2.png
    Failed to load Image (.jpg or .png): Kartenrücken.png
    Failed to load Image (.jpg or .png): deckteil1.png
    Failed to load Image (.jpg or .png): deckteil3rollen.png
    Failed to load Image (.jpg or .png): KartenrückenFraktion.png
    Failed to load Image (.jpg or .png): heldenkarten.png
    Failed to load Image (.jpg or .png): KartenrückenHeld.png

    So now I just need to know what exactly I have to upload to the cloud.
    I already uploaded:
    deckteil2.png
    Kartenrücken.png
    deckteil1.png
    deckteil3rollen.png
    KartenrückenFraktion.png
    heldenkarten.png
    KartenrückenHeld.png

    I just did nothing after that, maybe thats the problem.

  2. #2
    Join Date
    Jan 2014
    Posts
    986
    Did you replace the URL to cloud URL for all the objects using those files?

  3. #3
    I don't really understand you.
    I used the tool in the game.
    Upload - Cloud Manager.
    There I uploaded the files.

  4. #4
    Let me explain all the things I did.

    I created the pictures with photoshop for the cards.
    I put them into 4 different decks with the deck tool.
    I imported them into the game and now it is working for me.
    I uploaded the files to my cloud, with Cloud Manager.
    I uploaded it to the Workshop with the Workshoptool.

  5. #5
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Okay so what you need to do is open up your mod, and then click on the Cloud Manager and then click on the images you uploaded to retrieve the URL and then input that URL to replace the old files that were local.

  6. #6
    Ok I feel really dumb now.
    Where do I have to put those links exactly.
    Sorry if I'm annoying you.

  7. #7
    Quote Originally Posted by Kimiko View Post
    Okay so what you need to do is open up your mod, and then click on the Cloud Manager and then click on the images you uploaded to retrieve the URL and then input that URL to replace the old files that were local.
    Solved

  8. #8
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,460
    Glad to hear it, thanks

Similar Threads

  1. [SOLVED] Error loading custom files --- unable to open images in game
    By JotaTri in forum Technical Support
    Replies: 9
    Last Post: 05-04-2019, 07:56 PM
  2. [SOLVED] What happens to my images in TTS.
    By Tumba in forum Technical Support
    Replies: 8
    Last Post: 10-19-2016, 01:54 PM
  3. Replies: 1
    Last Post: 05-04-2016, 01:28 PM
  4. Bug when loading custom images
    By Sulphuratum in forum General Discussion
    Replies: 6
    Last Post: 05-31-2014, 04:21 PM
  5. Compressed images with img tag
    By FlukiestEmperor in forum Forum & Website Help
    Replies: 1
    Last Post: 03-24-2014, 12:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •