Results 1 to 4 of 4

Thread: Mod Threading Issues

  1. #1

    Exclamation Mod Threading Issues

    Since the 64-bit update, I've started always getting an error upon launching Tabletop ( http://i.imgur.com/4MBPwPw.png ), and that of course makes my Mod Threading turned off. Due to this, my Tabletop crashes very commonly when loading even partially large mods. I've re-installed the C++ in question, and still am having the same issue. Maybe could someone provide a link to the proper C++, as maybe I downloaded the wrong thing?

    Update: Seems that I can manually turn mod threading on, and it will stay on until I go back to the main menu.

  2. #2
    Join Date
    Jan 2017
    Location
    Some shitty, cold, hot, and mosquito filled, drug abusing hellhole called the netherlands.
    Posts
    7
    verify steam files/reinstalled yet?
    https://www.microsoft.com/en-us/down....aspx?id=30679 is the link youll need for the redist.

  3. #3
    I'll take a look and let you know my results.

  4. #4
    Tried both as well as totally re-installing tabletop. No luck.

Similar Threads

  1. Bad z-fighting issues
    By nori in forum Suggestions
    Replies: 6
    Last Post: 06-20-2016, 05:26 PM
  2. [SOLVED] IRC issues?
    By WarBeer in forum Technical Support
    Replies: 6
    Last Post: 05-18-2016, 02:51 PM
  3. [SOLVED] Threading and Tablets
    By Larfor in forum Technical Support
    Replies: 2
    Last Post: 01-06-2016, 03:02 AM
  4. UI Scaling Issues
    By Dachoudono in forum General Discussion
    Replies: 3
    Last Post: 03-18-2014, 01:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •