Results 1 to 11 of 11

Thread: Tabletop Simulator loads very slow and hangs up

  1. #1

    Tabletop Simulator loads very slow and hangs up

    On my notebook, Tabletop Simulator loads very slow on the first launch of singleplayer/multiplayer/tutorial and so on. It takes about 3-4 minutes to load the table. At that time Tabletop Simulator hangs up. After that time game works perfectly and load the table in 1-2 seconds if i try to reload. Sometimes Tabletop Simulator doesn't start at all when it hangs up. So i manually close it and reload. Windows 8.1 x64. My notebook : Intel Core i5-3230M 2.6Hz, 6 GB RAM, Nvidia GeForce 740M.

  2. #2
    Join Date
    Jan 2014
    Posts
    923
    Do you have a lot of mods / save files? I'd try to verify the game on Steam just in case.

  3. #3
    I have 25 subscribed workshop mods and 2 saved games, but I think it's isn't so much to have such big troubles in starting the game. Game on Steam verified successfully.

  4. #4
    I left 13 mods, but the loading time isn't changed at all.

  5. #5
    Join Date
    Jan 2017
    Location
    Some shitty, cold, hot, and mosquito filled, drug abusing hellhole called the netherlands.
    Posts
    7
    Quote Originally Posted by DUMON View Post
    My notebook : Intel Core i5-3230M 2.6Hz, 6 GB RAM, Nvidia GeForce 740M.
    Can you tell me the exact make and model?
    Example in case of ASUS: K555LA or N552VX
    Example in case of Acer: Aspire E5-573 or Extensa 2511
    Example in case of HP: 14-am010nd

  6. #6
    Lenovo z500 IdeaPad

  7. #7
    Join Date
    Jan 2017
    Location
    Some shitty, cold, hot, and mosquito filled, drug abusing hellhole called the netherlands.
    Posts
    7
    5400rpm harddisk. One of the slower models. Is your entire laptop slow or just TTS?

  8. #8
    Just TTS. Other games loads good enough.

  9. #9
    Join Date
    Jan 2017
    Location
    Some shitty, cold, hot, and mosquito filled, drug abusing hellhole called the netherlands.
    Posts
    7
    could be just TTS has been fragmented. You try a defrag yet?

  10. #10
    Quote Originally Posted by Auxiliary View Post
    could be just TTS has been fragmented. You try a defrag yet?
    Defragmentation didn't help me to solve this problem. There is 100% usage of HDD in the task manager when I'm trying to start TTS. 4-5 month ago TTS have worked perfectly with my HDD and loaded in 2-3 seconds.

  11. #11
    Any other suggestions?

Similar Threads

  1. Installing Tabletop Simulator
    By 4stephen in forum General Discussion
    Replies: 1
    Last Post: 04-18-2017, 11:32 PM
  2. Switching states slow (Loads on every state switch)
    By elzod in forum General Discussion
    Replies: 5
    Last Post: 01-19-2017, 08:37 PM
  3. Portable TableTop Simulator?
    By AntiMetaman in forum General Discussion
    Replies: 6
    Last Post: 07-27-2016, 04:17 PM
  4. Replies: 34
    Last Post: 07-12-2016, 08:49 PM
  5. [ADDED] [v7.4] Tabletop Simulator VR
    By Pollix in forum Suggestions
    Replies: 2
    Last Post: 06-06-2016, 07:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •