Results 1 to 6 of 6

Thread: Models texture may be blocking the new Grid system

  1. #1

    Models texture may be blocking the new Grid system

    I whipped up my last D&D sessions encounter in Oculus Medium and imported it into TTS today. It looks great but the Grid refuses to show when turned on in both the settings and the model toggles.

    Here's what it looks like with everything on:


    Here's what the model looks like without it's texture:


    Finished Map
    http://i.imgur.com/4g7dOjK.gifv

    Thanks for the help!
    Last edited by Murf; 07-03-2017 at 02:43 AM.

  2. #2
    Hey Murf, Welcome to the community

    What Format have you used to import this into TTS. . . . Assetbundle ?

  3. #3
    Hello Lucky, I'm importing the map as a custom model "board" type.
    This is a link to the files used if that helps?
    https://drive.google.com/open?id=0B7...EJCTktLeU55enc

  4. #4
    Its either one of two things stopping int working both of which are related to that specific image.

    Dropping it into a metadata viewer its telling me there is no color-space metadata and no embedded color profile. which has caused other issues previously. and this is a RGBA image to boot.

    I've not specifically checked yet that RGBA is problematic with the new Grid projection system.

    But I can tell you if you drop your image into Gimp/Photoshop etc add a background and re-export it works just fine on the table top.

    I suspect if you just ran it into and out of the image editor of your choice the new save would work without making any changes to the base image at all, but I've not tried that with your image so there is a slim possibility its the Alpha component of your image at fault (But I'm fairly sure its not)

  5. #5
    Your suggestion worked! It would seem the transparency alpha was the cause. Re-saving with a solid black background fixed the issue.



    Thank You!

  6. #6
    +1 on this.

    I was struggling to understand why grids weren't getting projected on my custom models and this fixed the issue for me, so this definitely seems like a bug.

    Thank you for setting us both up on the right track, Lucky seven!

Similar Threads

  1. Replies: 7
    Last Post: 03-01-2019, 10:48 AM
  2. Blocking And Non-Blocking Functions
    By LordAshes in forum Scripting
    Replies: 0
    Last Post: 07-21-2016, 05:58 PM
  3. [SOLVED] In grid options, erasing last digit in grid size textbox leads to crash.
    By UltraBloxX in forum Technical Support
    Replies: 0
    Last Post: 06-05-2016, 05:25 AM
  4. Replies: 1
    Last Post: 05-27-2016, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •