Results 1 to 3 of 3

Thread: Impossible to save games

  1. #1

    Impossible to save games

    Hello,

    when I try to save a game, I receive the following message : Save.json error : Access to the path "C:\Users\(...)\TabletopSimulator\Graphics.jso n" is denied
    I checked security about every TabletopSimulator folders and all have system, administrator and users authorisations.

    Thanks for your help.

    My system is Windows 10, 64 bits.

  2. #2
    Join Date
    Jan 2014
    Posts
    986
    Your antivirus is likely blocking the game.

  3. #3
    That's it! Thanks you very much !

Similar Threads

  1. Option to encrypt save games
    By Ajkiger1 in forum Suggestions
    Replies: 1
    Last Post: 06-10-2017, 08:15 PM
  2. Save Button in Save/Load not working in VR
    By Klos in forum VR Support
    Replies: 0
    Last Post: 01-30-2017, 07:40 PM
  3. [SOLVED] Game crashes on save-save file not written.
    By tallcaddell in forum Technical Support
    Replies: 2
    Last Post: 11-16-2016, 03:56 PM
  4. [SOLVED] impossible to play, impossible to grab a card, to...
    By tweetch in forum Technical Support
    Replies: 2
    Last Post: 03-29-2016, 01:00 PM
  5. i.Imgur is blocked in TURKEY. Impossible to play Mods in Turkey
    By Ebulbunny in forum General Discussion
    Replies: 0
    Last Post: 06-21-2015, 05:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •