Results 1 to 4 of 4

Thread: Game Controller Issue after latest Update

  1. #1

    Post Game Controller Issue after latest Update

    A bug has arised with the latest version that came out sunday. v9.7.3 has severe controller issues. whether you are using a steam controller or an Xbox One controller. on a steam controller with default configuration the right click for context menu does not work anymore, just makes the controller cursor jump to the middle of the screen and start flashing. On an Xbox one controller when A is pressed for ok it does the same exact thing and wont actually click ok. none of this was an issue before as I have always used my steam controller to play. I know it's not my controllers because they are almost brand new. Honestly for me for what device I play on this makes the game no longer playable for me. The menue sometimes glitched up to on the main screen and flashes back to main menu when an option like multiplayer has been clicked. This has happened several times and i checked the integrity of cache as well. Hope this can be fixed soon.

  2. #2
    9.7.4 hotfix 3 but happens with both versions

  3. #3
    Please post your Bug reports in this section of the forum from now on ArmodaXP

    Thank you.

  4. #4
    something else I noticed since the latest update and it is related to the controller in a weird way. if i have my controller plugged in and start the game, when it gets to the main menu the main menu UI flashes and refreshes at least 5 to 10 times and when i hit single player it will immediately back out to the main menu. if i unplug the steam controller and start the game I have none of these issues. If I plug back in the controller in game it works but with the recommended configuration being used for all of this, the left trigger will make the cursor flicker alot and jump to the middle of the screen. It is set to context menu by default. The A key is set to the T key for lowering objects but even when a is pressed it will bring up context and not jump to middle of screen.

    Edit: I changed the left trigger to be right mouse click and it fixed the issue of the cursor jumping to the middle but the cursor still flickers on screen everytime i do something with the controller and the default recommended binding has always worked for it till now.

Similar Threads

  1. Xbox Controller no longer works since 9.7.3 update?
    By stay_frosty75 in forum Bug Reports
    Replies: 0
    Last Post: 08-28-2017, 05:42 PM
  2. [SOLVED] Game keeps crashing after latest update
    By Swimlee in forum Technical Support
    Replies: 8
    Last Post: 08-26-2017, 12:05 AM
  3. [SOLVED] Bug after latest update
    By fourleafjack in forum Technical Support
    Replies: 1
    Last Post: 08-25-2017, 11:28 PM
  4. [SOLVED] Controller Issue
    By crazycdchris in forum Technical Support
    Replies: 2
    Last Post: 02-10-2017, 10:38 AM
  5. Replies: 7
    Last Post: 09-13-2014, 11:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •