Results 1 to 3 of 3

Thread: Website: There is no box around links when <tab> is used

  1. #1

    Website: There is no box around links when <tab> is used

    I'm a keyboarder. I like to use tab to move from link to link.

    Especially on a forum -- tab a number of times, command-enter to open in a background browser tab, repeat until I've got all the topics open that I want to read. Then, read, close, read, close, and I'm caught up.

    Here, there is no dotted box around the currently selected link, so I can't tell by looking where the tab key has taken me. I have to look at the link target on the bottom of the browser window, and it's slow at best.

  2. #2
    This is all for the tablet, right?

  3. #3
    No, this is a desktop browser.

    I'm seriously used to using the tab key to move from topic to topic on a forum topic list page.

Similar Threads

  1. [SOLVED] WWW 403 Error - can access links in browser
    By Vicis in forum Technical Support
    Replies: 2
    Last Post: 02-10-2017, 04:01 PM
  2. [SOLVED] All links to the rules are broken
    By Toodice in forum Darkest Night
    Replies: 4
    Last Post: 01-17-2017, 02:29 PM
  3. Changing Local Image Links to Hosted?
    By jTenebrous in forum General Discussion
    Replies: 9
    Last Post: 05-28-2014, 12:16 PM
  4. Good image uploading website
    By Maurdekye in forum General Discussion
    Replies: 9
    Last Post: 05-25-2014, 11:43 PM
  5. Custom Content Links
    By Kimiko in forum General Discussion
    Replies: 9
    Last Post: 05-03-2014, 06:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •