Results 1 to 2 of 2

Thread: Custom Token not loading

  1. #1

    Custom Token not loading

    Hi,
    So I was experimenting with custom tokens, and I seem to have gotten something stuck...

    The first few worked well, but this one has stopped loading.
    Tabletop simulator is still running, everything works as normal.
    But I have a square token, with a partial texture. And the top of the screen has a "loading... 70/71 99%" and has been that way for the last half hour, while i've been trying to figure it out/do other things.

    I've tried reloading, but it comes back again.
    I've attached a screenshot of the image, and a view of the png I was trying to load.

    I'd really like to know how to stop it from being in the scene.

    TTS_problem.jpg

  2. #2
    Join Date
    Feb 2015
    Location
    The Internet
    Posts
    1,437
    It's really hard to tell with just this info. If you can post the save file, then I can take a look further. If you'd rather keep it private, just PM it to me. And then let me know the URL (or name) of the image in question.

Similar Threads

  1. [QUESTION] Custom token request
    By KageKaze in forum Zombicide
    Replies: 0
    Last Post: 08-06-2016, 12:09 AM
  2. Make Custom Token opposite side not reversed.
    By TheRaven81 in forum Suggestions
    Replies: 5
    Last Post: 02-07-2016, 09:03 PM
  3. [SOLVED] [v5.5] Custom Token Image Help (?) incorrectly has the same help as Dice
    By Tin_Foil in forum Technical Support
    Replies: 1
    Last Post: 08-19-2015, 03:25 PM
  4. Bug when loading custom images
    By Sulphuratum in forum General Discussion
    Replies: 6
    Last Post: 05-31-2014, 05:21 PM
  5. Custom card not loading
    By miago in forum General Discussion
    Replies: 9
    Last Post: 04-23-2014, 11:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •