Results 1 to 4 of 4

Thread: Access Denied Errors On Startup

  1. #1

    Access Denied Errors On Startup

    I just picked this up on sale at Steam, and noticed as soon as I load the game I get a lot of errors related to permissions. Errors like:
    Could not save image to disk: Access to the path C:\...... is denied.
    I also noticed that none of the steam workshop were loading. I got a .jas error if I recall. I am running Windows 10, and have not had any other issues with more intensive games. I tried the following:
    Restarted TTS several times...still no steam workshops and still the errros
    Unsubscribed from all (2) the workshops
    Uninstalled/reinstalled TTS
    Rebooted PC
    Ran the file locally as Admin

    I also let Steam install TTS normally (nothing special).

    Same errors. Anything else I could be missing? How long would I have for a refund...as much as I dont want too...

    I did notice if I go into settings and change the Mod Save location from Documents to Game Data it seems to work, but I get the Save .json error...still related to some access denied.

    Windows 10 with all updates current.

    I ran this on my surface book with no issues...but I want this to run on my main PC...so this is driving me nuts!

    Thanks

  2. #2
    I think my Antivirus is blocking. Will try that and post if it is fixed.

  3. #3
    My Antivirus was the causing the problem. I allowed for TTS and it cleared all issue.

  4. #4
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    Glad to hear the issue was sorted. Happy table gaming!
    Regards
    Abarden

Similar Threads

  1. P2P Errors.
    By RuthlessNarwhal in forum Bug Reports
    Replies: 42
    Last Post: 11-04-2017, 02:24 PM
  2. [SOLVED] Errors on new install
    By virtusxx in forum Technical Support
    Replies: 6
    Last Post: 11-15-2016, 09:23 AM
  3. [SOLVED] Access denied when trying to load up workshop addons
    By jobbinjon in forum Technical Support
    Replies: 1
    Last Post: 07-06-2016, 12:47 PM
  4. [SOLVED] WWW Errors
    By luke6805 in forum Technical Support
    Replies: 0
    Last Post: 04-15-2016, 05:54 PM
  5. [SOLVED] More Detailed Errors
    By TheRaven81 in forum Technical Support
    Replies: 1
    Last Post: 01-22-2016, 12:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •