Results 1 to 7 of 7

Thread: Image and Texture loading issues/ WWW Image error: SSL connect error

  1. #1

    Exclamation Image and Texture loading issues/ WWW Image error: SSL connect error

    Windows 10
    Whenever i open up the game i get the error message 'WWW Image error: SSL connect error' three times and most of the time when i load into a game i get bunch of 'WWW Image error:404 not found'. No textures or images load and its just an infinite white abyss. This doesn't happen with default textures and on some games i played before the issue started occurring, but not all. I have restarted the game, steam and my computer. I have also completely deleted the game and reinstalled it. I also messed around with the mod cache setting and completely reinstalled Microsoft Visual C++ 2012 Redistributable Package (x86). Please help.
    Last edited by aiden2856; 01-24-2018 at 03:10 PM.

  2. #2
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    Hi

    Does this happen on all servers? Usually this happens when the hosting site takes them down or changes
    Regards
    Abarden

  3. #3
    This happens on all servers and on many different games.

  4. #4
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    Hi Again,

    Host a server yourself, with one of the 404 errors copy the URL and paste it in your browser what does it say? Does it load the image/text?

    Good Luck
    Regards
    Abarden

  5. #5
    For some reason everything has started to work again after doing nothing else to trouble shoot.

  6. #6
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    Hi Aiden,

    I'm glad that's the case and I hope it doesn't stop working again!
    Regards
    Abarden

  7. #7
    Hi, Abarden.

    I also have this issue. Please help me

Similar Threads

  1. [SUPPORT] WWW Image Error:failure when receiving data from the peer
    By Cuzz in forum Technical Support
    Replies: 1
    Last Post: 12-25-2017, 07:56 AM
  2. Replies: 12
    Last Post: 05-11-2017, 01:23 PM
  3. [SOLVED] WWW error: Failed to connect to...
    By unnamed128 in forum Technical Support
    Replies: 1
    Last Post: 08-16-2016, 10:01 AM
  4. Choosing the best card texture size for image quality
    By M4he in forum General Discussion
    Replies: 3
    Last Post: 11-29-2014, 06:54 AM
  5. Image issues.
    By John in forum General Discussion
    Replies: 11
    Last Post: 04-24-2014, 12:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •