Results 1 to 4 of 4

Thread: In-game chat is flooded with "Querying Workshop"

  1. #1

    In-game chat is flooded with "Querying Workshop"

    Hello, I've come across a rather peculiar bug. At all times, the in-game chat is flooded with the same two line message: "Querying Workshop...1; 0 Subscribed Mods." Here is a screen capture of this issue: http://imgur.com/gXFjP80

    This occurs at the main menu screen, in single player, and in multiplayer, whether in online or offline mode. Enabling or disabling mod caching seems to make no difference. Users' chat messages still appear, but they are pushed off the screen by the workshop message. This makes chat messages virtually impossible to keep up with.

    I'm playing through Steam on version 2.7 with verified game files, using Ubuntu 14.04 64-bit, with an Nvidia 860M on proprietary version 343 drivers. I can't say for certain this bug started after upgrading TS to version 2.7, but with the changes to Workshop syncing I suspect this is the case.

    Thank you for the support!

  2. #2

    In-game chat is flooded with "Querying Workshop"

    That's strange, this is what it's supposed to do:



    Connected to Steam.
    Querying Workshop...1
    Querying Workshop...2
    # Subscribed Mods.
    -Exits out a couple of seconds later-

    EDIT: My guess it's that problem where your computer refuses to sync any of the Workshop files off of Steam... S:

  3. #3

    In-game chat is flooded with "Querying Workshop"

    Just a quick note, this bug was fixed with the v2.8 patch. Thank you!

  4. #4
    Join Date
    Jan 2014
    Posts
    986

    In-game chat is flooded with "Querying Workshop"

    Glad to hear it's working now Valve had to fix something on their end.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •