Results 1 to 3 of 3

Thread: osx scripting seems to be disabled

  1. #1

    osx scripting seems to be disabled

    Hi there!
    I'm new to TTS. I've been playing two mods for about a week, and on Friday they stopped working.
    I think there was a TTS update around then.

    It seems like scripting has been disabled for me, though I can't tell for sure as that config option has disappeared from under the "Options" button. I'm on osx.
    Can anyone shed some light?

    I've tried uninstalled and reinstalled TTS, and uninstalled and reinstalled both mods. No luck.

    Does anyone know where TTS config settings are saved to on osx? (I could check for a scripting option there)

    Thanks,
    Craig

  2. #2
    Join Date
    Oct 2017
    Location
    Australia
    Posts
    132
    Hi

    You can try running /resetallsaved in chat this will reset all settings to default. Also click Scripting and make sure auto-load is ticked

    Good luck.
    Regards
    Abarden

  3. #3
    Tried both the reset and auto-load was already checked. Thanks for the info though.

    It was happening because I was an old version of OS X, Yosemite 10.10.5, and have updated to latest (High Sierra 10.13.3), and everything now works. I'm quite confused as to how OS changes could affect such a specific part of the game, or how the game is so OS dependent. I'm just glad it's working again, such is life!

Similar Threads

  1. Steam thread: Accessibility for the disabled ?
    By sadvader in forum General Discussion
    Replies: 3
    Last Post: 01-11-2018, 04:12 PM
  2. Replies: 3
    Last Post: 08-22-2017, 12:04 PM
  3. Copy/Paste as Host enabled/disabled permission
    By Intigracy in forum Suggestions
    Replies: 0
    Last Post: 02-03-2017, 10:52 PM
  4. Replies: 4
    Last Post: 08-09-2016, 01:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •