Results 1 to 6 of 6

Thread: data sent by steam is empty

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    data sent by steam is empty

    Help! I just purchased TTS on steam so I could get my Star Wars: Destiny mod all loaded up and start playing. I downloaded TTS and can launch into it fine (but with mod errors). I can "subscribe" to various mods using steam (workshop), no problem. When I load TTS I get the following errors on anything that I subscribed to:

    Error Steam read download: k_EResultFail
    Workshop Star Wars: Destiny data sent by steam is empty.

    The same message appears for anything I subscribe to. Looking for some help here.
    Attached Images Attached Images

Similar Threads

  1. All Saves Vanished, subfolders remain but empty
    By burkenhare in forum Bug Reports
    Replies: 0
    Last Post: 09-28-2017, 09:57 PM
  2. Anyway to have a empty seat still be in the turn order?
    By Tragic in forum General Discussion
    Replies: 2
    Last Post: 08-06-2017, 10:56 PM
  3. [SOLVED] Server Browser list empty
    By Xaliba in forum Technical Support
    Replies: 3
    Last Post: 04-03-2016, 01:01 PM
  4. [SOLVED] Server Browser Empty/Cannot Connect to Friends
    By Grantrithor in forum Technical Support
    Replies: 3
    Last Post: 01-21-2016, 02:04 AM
  5. Instant empty bag feature.
    By BigDaddyMonk in forum Suggestions
    Replies: 7
    Last Post: 01-09-2016, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •