Results 1 to 6 of 6

Thread: data sent by steam is empty

  1. #1

    data sent by steam is empty

    Help! I just purchased TTS on steam so I could get my Star Wars: Destiny mod all loaded up and start playing. I downloaded TTS and can launch into it fine (but with mod errors). I can "subscribe" to various mods using steam (workshop), no problem. When I load TTS I get the following errors on anything that I subscribed to:

    Error Steam read download: k_EResultFail
    Workshop Star Wars: Destiny data sent by steam is empty.

    The same message appears for anything I subscribe to. Looking for some help here.
    Attached Images Attached Images

  2. #2
    Just trying to get this working. I am still getting the same error when I subscribe to anything in a workshop (Star Wars Destiny, Azul, Uno). Nothing shows up in the Games -> Workshop area of TTS. You can see from the attached screenshot that some of the basic files are being written, but nothing to do with the actual mods. So I don't believe its a permissions issue. I have also turned off the Mod Threading option and Mod Caching in the TTS configuration, as others have suggested.

    I am on an iMac running Sierra (10.12.6), 4 GB ram. <-- FYI

    Screen Shot 2018-03-31 at 2.31.30 PM.jpg

  3. #3
    Just an update here. It seems that TTS is not creating the WorkshopFileInfos.json and the individual "subscribed to" json files. The small png file is being created in the Mods/Workshop folder, but not the other files. I verified this by installing and running from another machine. I was able to copy those files and put them into place on my machine which is having problems and the games appear in the Workshop menu of TTS and I can click and load the games.

    But anytime I subscribe to any new content, I get the read errors I believe because my main WorkshopFileInfos.json can't find the other local game mod json files.

    Firewall is disabled,running on a Mac, Sierra OS, 8GB RAM.

    Just don't understand why the png files are being created and not the required json files. Is there an option to bypass the whole "subscribe" method and download the files direct.

  4. #4
    Does anyone have any information on fixing this? I am also having the EXACT SAME problem; Though I am running a PC instead of the original poster who owns a Mac.

  5. #5
    I'm getting this error as well, on Mac. Any solutions?

  6. #6
    My friend is getting this same error on a Mac. I haven't found anyone online who ever resolved it. Should I make a new thread?

Similar Threads

  1. All Saves Vanished, subfolders remain but empty
    By burkenhare in forum Bug Reports
    Replies: 0
    Last Post: 09-28-2017, 09:57 PM
  2. Anyway to have a empty seat still be in the turn order?
    By Tragic in forum General Discussion
    Replies: 2
    Last Post: 08-06-2017, 10:56 PM
  3. [SOLVED] Server Browser list empty
    By Xaliba in forum Technical Support
    Replies: 3
    Last Post: 04-03-2016, 01:01 PM
  4. [SOLVED] Server Browser Empty/Cannot Connect to Friends
    By Grantrithor in forum Technical Support
    Replies: 3
    Last Post: 01-21-2016, 02:04 AM
  5. Instant empty bag feature.
    By BigDaddyMonk in forum Suggestions
    Replies: 7
    Last Post: 01-09-2016, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts