Results 1 to 2 of 2

Thread: No matter what I do, I keep getting this error code.

  1. #1

    No matter what I do, I keep getting this error code.

    I'm on Windows 10, on the latest version of the game.

    No matter what it is I do, whether it's uninstalling, reinstalling, verifying the game files, manually purging the files etc etc, This error always appears when I boot up TTS: Error steam read from workshop: k_EResultfileNotFound (8560465618791301120)

    In addition, my game will crash whenever I attempt to join an online game lobby. All I can do at the moment in game is make my own games, which nobody can join.

    I had TTS on a loan from a sibling through steam library sharing, however, now that I have been gifted the game by a friend through steam, the Game will not work.

  2. #2
    I got this same error when ever i launch the game. The workshop will not open and i cannot load into any mods

Similar Threads

  1. Replies: 2
    Last Post: 12-28-2017, 04:03 PM
  2. [SUPPORT] MP game, cant move objects other hand slow ping doesnt matter
    By mrwigggles in forum Technical Support
    Replies: 0
    Last Post: 10-20-2017, 08:45 PM
  3. BB Code error with long strings
    By MrStump in forum Scripting Bug Reports
    Replies: 2
    Last Post: 01-27-2017, 12:20 PM
  4. [SOLVED] Error loading thread code
    By mattmigs in forum Technical Support
    Replies: 5
    Last Post: 07-08-2016, 12:28 AM
  5. Spelling error within code of save file .json
    By TheRaven81 in forum Bug Reports
    Replies: 0
    Last Post: 03-13-2016, 04:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts