Results 1 to 3 of 3

Thread: VR can't start or join a game

  1. #1

    Unhappy VR can't start or join a game

    I am using Windows 10, Oculus Rift

    I can start the tabletop simulator from both the steam and the oculus rift home. However once the game loads up, I can see in front of me, the "Join" (the four options) "Create" options, however pointing at it, and clicking every button yields no results.

    Following guides online, I had managed to activate the old controls, thinking that was the problem, however I still cannot create a game, nor join any.

    I did learn you can change your scale, position, and rotation by holding both grip buttons.

    Am I doing the controls incorrectly? There is no tutorial for VR first use, so I am at a lost of what to do and how to get it to work. I can launch it in keyboard mouse mode, but I would rather use the VR since that is why I got the game in the first place. Any and all help will be appreciated

    Thank you for your time.

  2. #2
    im having this issue too cant click anything when i get in.

  3. #3
    Hi! Maybe it's a binding issue. I had a lot of troubles and I spent a lot of time figuring how to fix mine (I have a WMR headset but maybe it will work also for you). You

    "Long story short: I used the binding of the Vive controllers and now everything works flawlessy.
    First go to your steam directory and then navigate to the tabletop simulator directory. It should be something similar to this (\Steam\steamapps\common\Tabletop Simulator). Then you will find 4 files called "binding_blablabla". The holographic's one (WMR controllers) it's almost empty and it's the root of all the problems. Open binding_vive_controller with notepad and copy everything from the start until the row before "controller_type" : "vive_controller".
    Open "bindings_holographic_controller" and replace everything from the start to the row before "controller_type": "holographic_controller". Save it, restart the game and now everything will work."

    Just try to follow the same steps, but this time you need to paste everything inside "bindings_oculus_touch" and replace everything from the start to the row before "controller_type" : "oculus_touch". This way you will use the same binding as the Vive. Maybe it will work good enough also for you (for my is perfect).
    PS: make sure to do a backup of your "bindings_holographic_controller" just in case. Let me now if it works for you!

Similar Threads

  1. [SOLVED] Game crashes whenever I join most multiplayer games
    By Lacent in forum Technical Support
    Replies: 2
    Last Post: 10-23-2016, 08:42 PM
  2. [SOLVED] Game launches fine but freezes once I join
    By insidatori in forum Technical Support
    Replies: 1
    Last Post: 08-09-2016, 02:41 PM
  3. [SOLVED] Game crashes when I join games, and it crashes when people join mine
    By blackgrue in forum Technical Support
    Replies: 6
    Last Post: 06-06-2016, 04:46 PM
  4. [SOLVED] Game wont stop rotating when I start a new single player or multiplayer game
    By ckay4ever in forum Technical Support
    Replies: 1
    Last Post: 10-09-2015, 10:22 PM
  5. Game won't start
    By Keldard in forum General Discussion
    Replies: 11
    Last Post: 07-20-2014, 10:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts