Results 1 to 3 of 3

Thread: WWW Image Error: Unknown Error <2>. Happens even with no firewall or antivirus

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    WWW Image Error: Unknown Error <2>. Happens even with no firewall or antivirus

    Since the 12.0 update I'm getting an error "WWW Image Error: Unknown Error <2>" every time I load up the game. I'm on Linux (OpenSUSE Leap 15.0)

    The error appears when I get to the title screen or start a game with a workshop mod. I have removed and unsubscribed from all of my workshop mods but the error still pops up at the title screen.

    I've tried opening the ports in the FAQ in my firewall (firewalld) as well as fully uninstalling my firewall and disabling the firewall on my router - the error still appears.

    I've verified the integrity of my game cache on steam (all fine), and started the game with all of the launch options recommended in the FAQ (error still appears).

    Mod caching is disabled and I have no antivirus installed on my system.

    My Player.log can be found here

    Many thanks for your help!

  2. #2
    Experiencing the same issue on Fedora 30 (Linux 5.1.12-300.fc30.x86_64).

    "Spotlight" thumbnails on the main menu and many Workshop items fail to load with "WWW Image Error: Unknown Error" or WWW Model Error: Unknown Error".
    This behaviour can be seen, for example, for all image assets originating from lithium720.pw on FragaholiC's Secret Hitler implementation, despite the assets loading fine in web browsers, including the ingame tablet.

    I have verified the integrity of game files through Steam, reinstalled the game, and tried toggling Mod Caching and Threading.

  3. #3
    Same issue here, have gone through similar troubleshooting steps. openSUSE Tumbleweed 20190708, Linux 5.1.16-1.

Similar Threads

  1. [SOLVED] onChat Unknown Script Error
    By Kalbintion in forum Scripting
    Replies: 3
    Last Post: 01-10-2019, 04:48 PM
  2. WWW Image Error
    By Th3FuNnYPaNdA in forum Bug Reports
    Replies: 18
    Last Post: 03-23-2018, 02:04 AM
  3. [SUPPORT] WWW Image Error
    By Necose in forum Technical Support
    Replies: 2
    Last Post: 03-22-2018, 07:30 PM
  4. [CONNECTION ISSUES] WWW Image error: SSL connect error
    By Elim in forum Technical Support
    Replies: 0
    Last Post: 03-15-2018, 04:24 AM
  5. [SOLVED] Image and Texture loading issues/ WWW Image error: SSL connect error
    By aiden2856 in forum Technical Support
    Replies: 6
    Last Post: 03-15-2018, 04:23 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •