Results 1 to 2 of 2

Thread: Vanilla and Standard tiles no longer grid properly

  1. #1

    Vanilla and Standard tiles no longer grid properly

    I have attempted to use the basic tiles provided by TTS and Workshop that I always use for making maps for my group, and can not lay them next to each other properly anymore without collision issues after the most recent update. I have always kept grid/snap for clean map making and now have to manually Gizmo->Move or alter size reduce -> place -> enlarge if I want tiles not to collide causing unevenness. Please fix/adjust back to normal, it is very time consuming and frustrating.

    I have done the usual verify files and re-download.
    Attached Images Attached Images

  2. #2
    bump please

Similar Threads

  1. Moving placed tiles, will not snap to grid
    By Willem Beekman in forum General Discussion
    Replies: 0
    Last Post: 06-25-2017, 04:20 PM
  2. [SOLVED] In grid options, erasing last digit in grid size textbox leads to crash.
    By UltraBloxX in forum Technical Support
    Replies: 0
    Last Post: 06-05-2016, 05:25 AM
  3. Why aren't mods added to vanilla menus yet?
    By Aknar in forum General Discussion
    Replies: 0
    Last Post: 01-06-2016, 03:20 PM
  4. Merging Tiles and tokens plus image sets for tiles
    By Unreal_Ed in forum Suggestions
    Replies: 0
    Last Post: 12-27-2015, 05:44 PM
  5. Non standard cards / or transparency?
    By h00x in forum General Discussion
    Replies: 2
    Last Post: 03-14-2015, 02:57 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •