Hello, I've recently formatted my pc, and then I downloaded Steam and Tabletop simulator.
I noticed there's something wrong with it as soon as TTS was loaded because red error messages spam the whole chat box like crazy for few minutes.

I opened a single game to see where my workshop subscription works, and there were no boxes for them ( I included the photo). I've been trying to solve this problem for several days now and I think I've tried, and tried again for all the methods that I could think of, but.... they didn't help... at all.

The methods that I've tried are
- Restarting games and PC several times
- Deleting TTS and relating folders like in the ones in AppData and My Games
- Deleting and reinstalling Steam and TTS several times
- Turn off my window defender (which was already disabled since I use Bitdefender)
- Register TTS as exceptions in Bitdefender setting
(Which were 'Antivirus' and 'Firewall' settings)
- Verifying integrity of game files several times which always resulted - "All files successfully validated."

I'm tired of trying to solve the problem when I don't know what is the problem from the beginning. I really need your help. I'm not too sure why this is happening but what I really wanna know is how to fix it. Please help me :'(

Cap 2019-06-25 21-00-41-903.jpg