Results 1 to 5 of 5

Thread: Workshop upload not working

  1. #1

    Workshop upload not working

    Updating the 1 file I have still works, but I literally can not upload ANY new file to the Steam workshop from Tabletop Simulator.
    I'm using Windows 7 professional service pack 1
    I cant attach my dxdiag file since it "exceeds the forums file size limit" . I've uploaded it over here : https://ufile.io/ihxddn6t

    • Already tried restarting and waiting over the course of a week
    • Tried uploading a thumbnail from any local and online location possible
    • I've tried uploading my Dark souls boardgame and my WoW boardgame
    • Even tried uploading an empty room (with nothing but a table and also literally empty)
    • Filling out everything / leaving as much empty as possible in the upload form also didnt work
    • I have not yet found a solution on any other forum post yet


    No matter whad I do it just says "uploading to workshop" without actually doing so.
    Help!
    Last edited by Wiisauce; 07-08-2019 at 11:12 AM.

  2. #2
    I used to have a problem with workshop uploads too, maybe the solution I found will help you too?

    http://www.berserk-games.com/forums/...-Upload-Broken

  3. #3
    Sadly I've already tried the solution stated in that video before, even though I dont even have the same issue with that mega long ID . My problems even worse, same as this guys here http://www.berserk-games.com/forums/...od-to-Workshop . But thanks for trying .

  4. #4
    PUSH PUSH PUSH! Cant upload anything to the workshop for over 2 weeks now just like this guy http://www.berserk-games.com/forums/...od-to-Workshop , still no answer.

  5. #5
    SUCCESS ! For me, reinstalling and turning mod-threading back on worked ! Thanks for all the staff help I did not get ....
    Now, how do I retroactivly change the prefix ?

Similar Threads

  1. [CONNECTION ISSUES] Failure to Upload new mod to Workshop
    By Richthofen56 in forum Technical Support
    Replies: 1
    Last Post: 07-23-2019, 02:58 PM
  2. Mod will not upload to Workshop
    By maximo1984@ymail.com in forum General Discussion
    Replies: 4
    Last Post: 11-05-2017, 01:24 PM
  3. [SUPPORT] New workshop upload failure
    By doktorscience in forum Technical Support
    Replies: 4
    Last Post: 07-29-2017, 10:25 PM
  4. [SUPPORT] Beginning Upload to Workshop
    By OwnedbyCube in forum Technical Support
    Replies: 6
    Last Post: 05-09-2017, 10:37 AM
  5. Workshop Upload Broken
    By Baryonyx in forum General Discussion
    Replies: 16
    Last Post: 12-21-2016, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •