Results 1 to 6 of 6

Thread: Constant stuttering - Game unplayable

  1. #1

    Constant stuttering - Game unplayable

    Hi. I've got an issue with Tabletop Simulator that unfortunately makes it completely unplayable for me.

    Basically, when the game starts (after the main menu, so when starting a single player game or the tutorial for example), it goes into a constant stuttering: the game gets stuck and plays the sound it was currently playing on loop for a few seconds. It then gets "unstuck" for half a second, and gets stuck on loop again. To give a somewhat understandable comparison, it's as if I was playing a half a second of a video on loop, then skipped one second ahead and played another half second.

    It makes the game completely unplayable: while the game does register me moving my cursor or clicking, it getting constantly stuck on a loop makes any action impossible unless I was really patient.

    I'm currently running Windows 7 64 bits, with an AMD FX-8350, a Radeon HD 6850 and 8 GB of RAM.

    If it helps, here's a video showcasing the issue and a dxdiag info file.

  2. #2

    Constant stuttering - Game unplayable

    Try turning off vsync on the menu options.
    Try this afterwards, see if the jerking has to do with just your computer disliking Unity. http://s3.amazonaws.com/picobots/assets/unity/jerky-motion/JerkyMotion.html

  3. #3

    Constant stuttering - Game unplayable

    Hm...I'm not seeing any option to turn off vsync, neither in the Unity launcher or in-game. I tried changing the graphic quality to very low, but that doesn't change anything. I tried forcing vsync off in the Catalyst control center, but no dice either.

    The link you've given me seems to be work in each of the four modes. It doesn't seem to be running at 60 FPS but it's still entirely usable, contrary to the game. I've played dozens of Unity games on this computer and never had any issue like this, so I don't think the issue comes with Unity in general.

    Anyway, thanks for your help.

  4. #4
    Join Date
    Jan 2014
    Posts
    986

    Constant stuttering - Game unplayable

    Sorry for the technical issue! Are you using a dedicated sound card by chance? If so can you try it through your motherboard or disable the sound in settings. Also can you try once getting into singleplayer to hit f12 this will hide the GUI surprisingly enough that might be the issue.

  5. #5
    Join Date
    Mar 2014
    Posts
    56

    Constant stuttering - Game unplayable

    I have a similar issue on Ubuntu 12.04. It's not stuttering, it just seems like it's in slow motion.

    Specs if it matters:

    3.5ghz ivy bridge i7
    32gb of ram
    Radeon HD 6870
    Edit: I have no dedicated sound card

    I have ran other games on here flawlessly.
    I do have vsync forced on though the ATI settings.

    I'll try the suggestions in this thread over the weekend and see if it makes a difference. Hopefully I'll remember to edit this post when I do.

    EDIT: Not sure if it's from me disabling vsync or version 0.7, but the problem is gone. No more slow motion, it's pretty fluid now even with a ton of objects spawned.

  6. #6

    Constant stuttering - Game unplayable

    Knil said

    Sorry for the technical issue! Are you using a dedicated sound card by chance? If so can you try it through your motherboard or disable the sound in settings. Also can you try once getting into singleplayer to hit f12 this will hide the GUI surprisingly enough that might be the issue.

    Good find! I indeed have a dedicated sound card, and setting my motherboard to be the default sound device on Windows makes the game go smoothly again. I'll just play with no sound until that bug is fixed, then, it's not the most critical part of the game. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •