Results 1 to 5 of 5

Thread: Cannot use tools, interact with buttons, ETC.

  1. #1

    Cannot use tools, interact with buttons, ETC.

    I launched the game today to play with some friends and I hadn't noticed until about a half hour in, but my toolbar at the side is gone.
    Then when we tried to play a game with counters, I noticed I was unable to interact with any of the counters, but everyone else could just fine. (this is without any settings being changed) As well as there was still no toolbar at the side.
    Finally, when we tried to bring out tablets, the information on the tablet wasn't changing. Even when people navigated to different webpages it remained static on Google.

    I'm not certain what to be doing about this, I searched through all my personal settings, we looked through all the server settings, I even went so far as to reinstall the game entirely, in case it had somehow missed an update or something.
    But to no avail. The problem still persists, I cannot use tools or interact with certain objects (i.e. counters, mp3, tablets)
    I would appreciate any information, and even moreso a solution.
    Thank you in advance ~
    Teacle

  2. #2
    I am sure this is a stupid question but are you sure you were not the Grey (Spectator) player? The light grey player is a Spectator player which can navigate around the game world but not interact with the game. Where you able to interact with any objects?

  3. #3
    I am certain I was not a spectator, as I was still able to interact with cards and game pieces. Even in a server of my own, I was unable to see the toolbar or use any button related objects. So I'm almost certain it wasn't some option that was set either.

    No question is a stupid question either, I appreciate the help either way.

  4. #4
    I believe that using the System Console you can turn the toolbar menu on and off with an appropriate console command. However, in your case I would think this is pointing to some bigger issue since the problem is not just the missing toolbar. Is this a problem in all workshops/games or just the specific workshop/game?

  5. #5
    It's a problem no matter what I have loaded. It's an issue in workshop content, its an issue in base game content, and its an issue even if I dont load up anything.

Similar Threads

  1. [SUPPORT] Camera Angle issue -> Can't interact with Objects
    By BenjiF in forum Technical Support
    Replies: 0
    Last Post: 05-09-2019, 04:26 AM
  2. Double-click to interact with objects or enable scripts
    By thisnameisused in forum Suggestions
    Replies: 0
    Last Post: 01-05-2019, 11:55 PM
  3. Replies: 7
    Last Post: 08-09-2017, 01:06 PM
  4. [SOLVED] Unable to interact with non-scripted objects using mouse left click
    By Luneth in forum Technical Support
    Replies: 3
    Last Post: 07-10-2016, 08:14 PM
  5. Unable to interact with anything
    By Zsinj in forum General Discussion
    Replies: 2
    Last Post: 06-10-2015, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •