Results 1 to 2 of 2

Thread: Reveal Fog of War error on loading a mod!!

  1. #1

    Reveal Fog of War error on loading a mod!!

    When I load a mod with assets that have "Reveal Fog of War" toggled on I get this error message. The mod loads fine but the Reveal attribute gets removed from the assets.

    Everything works fine until I save and try to re-load the mod.

    Is this a bug or am I missing something?Appvalley TutuApp Tweakbox
    Last edited by AksarBhai; 09-22-2019 at 06:18 PM.

  2. #2
    I am able to set a character to Reveal Fog, save the Workshop, re-load it without any error and the Reveal Fog property retains its value.

    I would suggest trying it in a couple of workshops to see if it is particular to a workshop or your machine.

Similar Threads

  1. Replies: 0
    Last Post: 05-16-2019, 02:00 AM
  2. Reveal Fog of War error on loading a mod
    By kensuaga in forum Bug Reports
    Replies: 0
    Last Post: 05-07-2019, 05:09 PM
  3. Error when loading save.
    By MadMike in forum Bug Reports
    Replies: 1
    Last Post: 11-27-2018, 11:19 AM
  4. [SOLVED] Image and Texture loading issues/ WWW Image error: SSL connect error
    By aiden2856 in forum Technical Support
    Replies: 6
    Last Post: 03-15-2018, 04:23 AM
  5. [SUPPORT] Error Loading Tablet
    By mysterychef in forum Technical Support
    Replies: 2
    Last Post: 11-21-2016, 02:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •