Results 1 to 2 of 2

Thread: [BUG] Screenshot wrong when saving scripts

  1. #1
    Join Date
    Sep 2016
    Posts
    216

    [BUG] Screenshot wrong when saving scripts

    1) save game
    observe: screenshot for the saved game shows expected state
    2) move objects around and then "Save & Play" via Atom.
    observe: objects reset to their previous positions, but the screenshot shows objects moved around

    I've had at least 2 mini-heart attacks when I noticed that the screenshot in my saved games showed test games that I had begun, thinking that I accidentally saved over my mod (anyone who has accidentally saved their work-in-progress mod in the middle of a test knows it can be a pain in the ass to fix). Would be great if doing "Save & Play" didn't save the screenshot, to prevent future confusion and/or heart attacks.

    I am not sure if this happens with the in-game editor, because I am scared of the in-game editor.

  2. #2
    Join Date
    Sep 2016
    Posts
    216
    Verified fixed in v9.7. Thanks!

Similar Threads

  1. onObjectPickUp in Hotseat is fed the wrong player_color
    By OnlyAnEgg in forum Scripting Bug Reports
    Replies: 0
    Last Post: 08-04-2017, 09:27 AM
  2. Cloned object has wrong guid
    By Banbury in forum Scripting Bug Reports
    Replies: 16
    Last Post: 08-04-2017, 05:42 AM
  3. [SUPPORT] Starting Up On Wrong Monitor
    By diablo10001 in forum Technical Support
    Replies: 1
    Last Post: 01-17-2017, 10:43 AM
  4. [SOLVED] your normal mapping is all wrong!
    By ollj in forum Technical Support
    Replies: 8
    Last Post: 02-16-2015, 03:02 AM
  5. Official Screenshot Contest
    By Kimiko in forum General Discussion
    Replies: 20
    Last Post: 04-11-2014, 10:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •