Results 1 to 2 of 2

Thread: BUG: Custom UI does not display in VR

  1. #1

    BUG: Custom UI does not display in VR

    I have a framework that makes use of lots of Custom UI buttons. The buttons are keyed to visibility by certain players but GM can see all of them. The framework works fine in the regular (2D) version of TTS but when using the (3D) VR version no custom UI is displayed. In my opinion this is a serious bug since many workshops make use of Custom UI buttons.

    Expected Result: Custom UI should be shown (same as 2D version)
    Actual Result: Custiom UI is not shown at all in VR (but works in 2D version)
    System: Windows 10

  2. #2
    I doubt this is right, as I am not educated in the matter but you can type "displays" into the console and it will tell you connected displays, would this work along side scripting? Sending the GUI scripts to display 2?

Similar Threads

  1. TTS custom table picture display error
    By Zenon in forum Bug Reports
    Replies: 0
    Last Post: 12-16-2018, 08:23 AM
  2. [ADDED] [v7.3] Customizing How Custom Models Display With Alt Zoom
    By Traxellus in forum Suggestions
    Replies: 3
    Last Post: 05-07-2016, 12:45 AM
  3. display Steam nickname
    By Jabrwock in forum Suggestions
    Replies: 1
    Last Post: 11-15-2015, 08:09 PM
  4. Custom Dice dont display face value during mouseover.
    By Lucky seven in forum General Discussion
    Replies: 2
    Last Post: 09-26-2015, 10:50 AM
  5. Display an object's label / name
    By mouseyboy in forum General Discussion
    Replies: 2
    Last Post: 08-17-2015, 04:57 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •